Download LinkWare Software Version 8.1

Available now:


Additional notes:
  • Version 8.1 requires Microsoft® .NET 4.0® and Microsoft® Visual Studio®. If you do not have these installed already, the LinkWare installer will retrieve those files from our server and install them for you. 
     
  • Version 7.x no longer supports the importing of results from a DSP-100, DSP-2000, PentaScanner or the original SimpliFiber and CertiFiber. Those users should continue to run LinkWare 6.2. You can have both on your PC at the same time, but not run them at the same time. When installing Version 8.1, do not select the option to replace the previous version.

WHAT'S NEXT?
- Print this Page
- Email to a Friend
- Search Again
WAS THIS ARTICLE HELPFUL?
  Comments:
Submit
Author:A.Young
Creation Date:12/27/2013
Last Modified:12/27/2013